incubator-couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Newson <rnew...@apache.org>
Subject Re: CouchDB 1.1.1
Date Thu, 06 Oct 2011 18:37:24 GMT
1.1.1 contains many important fixes, holding it up to get 1.8.5
support in seems odd to me. The breakage also seems dramatic for a bug
fix release and there was wide agreement on that point.

Putting all of that aside, what should we do? Make it configurable at
build time? Introduce all this breakage in 1.1.1 and slap a big
warning on it?

I'm still voting for the current state of 1.1.x, which doesn't include
1.8.5 support or the paren change.

B.

On 6 October 2011 19:34, Noah Slater <nslater@apache.org> wrote:
>
> On 6 Oct 2011, at 19:31, Paul Davis wrote:
>
>> That was awfully quick. :/
>
> Agreed.
>
>> I would prefer to make this a social
>> contract by doing something along the lines of requiring people to run
>> ./configure --yes-really-give-me-1.8.5
>
> -1
>
>

Mime
View raw message