incubator-couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zachary Zolton <zachary.zol...@gmail.com>
Subject Re: Trouble replicating
Date Thu, 11 Aug 2011 18:59:12 GMT
By the way, after the _replicator doc went into the error state, I
removed all the _replication* fields and save it. The replication task
resumed and it seems to be keeping up-to-date for the past few hours.

Guess I'll keep my fingers crossed for now... (^_^

On Thu, Aug 11, 2011 at 1:28 PM, Adam Kocoloski <kocolosk@apache.org> wrote:
> It's a known bug in R14B03, but supposedly non-fatal.  I wonder if it's a red herring.
>
> Adam
>
> On Aug 11, 2011, at 10:25 AM, Zachary Zolton wrote:
>
>> Supposedly, I'm on R14B03:
>>
>> $ erl -V
>> Erlang R14B03 (erts-5.8.4) [source] [smp:2:2] [rq:2] [async-threads:0]
>> [hipe] [kernel-poll:false]
>>
>> Eshell V5.8.4  (abort with ^G)
>>
>> Also, this just in, CouchDB has just decided to restart itself, and
>> now the _replicator doc has _replication_state of "error".
>>
>> –Zach
>>
>>
>> On Thu, Aug 11, 2011 at 9:20 AM, Robert Newson <rnewson@apache.org> wrote:
>>> Some versions of Erlang ship with poor SSL support. Try R14B03?
>>>
>>> On 11 August 2011 15:15, Zachary Zolton <zachary.zolton@gmail.com> wrote:
>>>> Hi,
>>>>
>>>> I just upgraded to CouchDB 1.1 and I've set up a doc in the
>>>> _replicator DB to continuously replicate my data over to Cloudant.
>>>>
>>>> The trouble is that my replication has stalled sometime yesterday, and
>>>> my log is filling with thousands of entries like this:
>>>>
>>>> [Thu, 11 Aug 2011 14:08:48 GMT] [error] [emulator] Error in process
>>>> <0.5580.146> with exit value:
>>>> {undef,[{ssl_session_cache,delete,[{{"timelines.cloudant.com",443},<<32
>>>> bytes>>}]}]}
>>>>
>>>> Any ideas of how I can get replication going again?
>>>>
>>>>
>>>> Cheers,
>>>>
>>>> Zach
>>>>
>>>
>
>

Mime
View raw message