incubator-couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Cottlehuber <d...@muse.net.nz>
Subject Re: [VOTE] Apache CouchDB 1.1.0 release, round 3.
Date Thu, 02 Jun 2011 08:38:31 GMT
Top posting to Bob's top posting, same for me. FF 4.0.1 has been fine
on R14B01 / 03 also, when I remember to clear cache. Chrome also seems
to be fine & I've had no issues with safari current mac version either
but not tested either systematically.

@nslater when "it hangs" is there anything of note happening in the
erlang logs/shell ? Throw us a bone!

A+
Dave
<insert smiley of choice here>

On 2 June 2011 09:40, Robert Newson <robert.newson@gmail.com> wrote:
> I'll note that I exclusively use firefox 4.0.1 and the test suite
> passes reliably in it of R14B01/02/03 (now that the replication bug is
> fixed).
>
> B.
>
> On 1 June 2011 21:55, Jan Lehnardt <jan@apache.org> wrote:
>> Just tangentially FYI:
>>
>> From the collected test suite reports, I compiled this list of reports by success
or failure per browser and version:
>>
>>  http://friendpaste.com/6GBZiLCVRF3t4JcLFqLKQ9
>>
>> Cheers
>> Jan
>> --
>>
>>
>>
>> On 1 Jun 2011, at 22:48, Noah Slater wrote:
>>
>>>
>>> On 1 Jun 2011, at 21:28, Randall Leeds wrote:
>>>
>>>> FWIW I've had no trouble running the tests in Firefox.
>>>> Do make sure to clear your cache though, in case the browser has old
>>>> versions of the test scripts cached.
>>>
>>> I tried this and it hangs on replicate_db forever.
>>
>>
>>
>

Mime
View raw message