incubator-couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher Lenz (JIRA)" <j...@apache.org>
Subject [jira] Commented: (COUCHDB-47) --with-js-lib configure flag does not work
Date Sun, 25 May 2008 22:03:56 GMT

    [ https://issues.apache.org/jira/browse/COUCHDB-47?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12599726#action_12599726
] 

Christopher Lenz commented on COUCHDB-47:
-----------------------------------------

I think this should be closed, we should be able to expect dependencies to be correctly installed,
not only compiled.

http://wiki.apache.org/couchdb/InstallingSpiderMonkey contains (some) documentation on how
to install SpiderMonkey from source.

> --with-js-lib configure flag does not work
> ------------------------------------------
>
>                 Key: COUCHDB-47
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-47
>             Project: CouchDB
>          Issue Type: Bug
>          Components: Build System
>         Environment: OSX Leopard, Spidermonkey 1.7, Erlang 5.6, CouchDB r650729
>            Reporter: Robert Rees
>
> When trying to build against my source distribution of Spidermonkey the build script
acknowledges the existence of libjs but gives an error message that the header files (jsapi.h)
is not present. This seems to be due to an error in the test file the build script constructs
to test the include of the header file.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message