incubator-cloudstack-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jose Rozanec <jroza...@tendrilinc.com>
Subject Re: Unable to start system VMs after host restart
Date Thu, 17 May 2012 01:44:32 GMT
Jason,

Thanks for the response. We are working to sort this out. I'll post updates
as soon as we solve this.
If anyone successfully dealt with something like this, we'll appreciate if
can provide some hints.

Thanks,

Jose.

On Wed, May 16, 2012 at 10:11 PM, Jason Bausewein <jbausewein@gmail.com>wrote:

> I had the same problem with my first install, and not sure how to fix it.
>
> I found you need to put the host into maintenance mode before shutdown
> or reboot.  If you do this, the system VMs will restart once the host
> is enabled again.
>
> Jason
>
> On Tue, May 15, 2012 at 2:08 PM, Jose Rozanec <jrozanec@tendrilinc.com>
> wrote:
> > Hello,
> >
> > I managed to get cloudstack working ok, being able deploy VMs and ssh to
> > them as well as to the virtual router and ssvm instances if needed.
> After a
> > host restart, cloudstack system vms remain in a stopped state, and I do
> not
> > find a way to start them.
> > From the logs (http://pastebin.com/QgpmMiwt) I'ld think is unable to see
> > the host VM (the host with id=20 refers to the cloudstack host), but the
> > host is up and running. After looking at the logs and searching over the
> > web, I restarted the management server and the nfs service.
> > Can this be somewhat related to network interfaces on the host?
> > Here is the nics listing before the host restart:
> > http://pastebin.com/2iJRq3LC
> > Here is the nics listing after the host restart:
> > http://pastebin.com/NivyU7vZ
> > I think most of nics were deleted as they corresponded to expunged VMs.
> But
> > I'm not sure about cloudVirBr447 and cloudVirBr25, which I guess were
> > automatically created by CS to match internal and external VLANs, and no
> > longer exist. Cloudstack host IP is 192.168.220.103, and is listed on
> > cloudbr0/eth0.
> >
> > We are running cs 3.0.1 using an advanced configuration.
> >
> > Any ideas/tips on this?
> >
> > Thanks in advance,
> >
> > Jose.
> >
> >
> > This email and any files transmitted with it are confidential and
> intended solely for the use of the individual or entity to whom they are
> addressed.
> > If you have received this email in error please notify the sender.
> > Please note that any views or opinions presented in this email are
> solely those of the author and do not necessarily represent those of the
> company.
> > Finally, the recipient should check this email and any attachments for
> the presence of viruses.
> > The company accepts no liability for any damage caused by any virus
> transmitted by this email.
>

 
This email and any files transmitted with it are confidential and intended solely for the
use of the individual or entity to whom they are addressed.
If you have received this email in error please notify the sender.
Please note that any views or opinions presented in this email are solely those of the author
and do not necessarily represent those of the company.
Finally, the recipient should check this email and any attachments for the presence of viruses.
The company accepts no liability for any damage caused by any virus transmitted by this email.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message