incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Musayev, Ilya" <imusa...@webmd.net>
Subject RE: [ACS41][UI] Possible bug - need to confirm - screenshot attached
Date Wed, 20 Mar 2013 00:45:56 GMT
Pranav,

I went ahead and cherry picked this commit into my local branch. 

Much better, but we do have 1 cell  that miss aligned. Screenshot attached:

https://www.diigo.com/item/image/3qjce/eyiq?size=o

Thanks
ilya

> -----Original Message-----
> From: Pranav Saxena [mailto:pranav.saxena@citrix.com]
> Sent: Tuesday, March 19, 2013 5:17 PM
> To: cloudstack-dev@incubator.apache.org
> Cc: Chip Childers <chip.childers@sungard.com> (chip.childers@sungard.com)
> Subject: RE: [ACS41][UI] Possible bug - need to confirm - screenshot
> attached
> 
> You are right . This bug exists in 4.1 due to the string sanitization check-ins
> which went in . Just need to cherry pick one commit from master to address
> this issue .
> 
> Chip - if you could cherry pick up this commit  -
> 345114d0ca901de4754dd1d8e743ff3c9db5d764 from master , it would
> address this issue in 4.1 .
> 
> Regards,
> Pranav
> 
> -----Original Message-----
> From: Musayev, Ilya [mailto:imusayev@webmd.net]
> Sent: Wednesday, March 20, 2013 2:36 AM
> To: cloudstack-dev@incubator.apache.org
> Subject: RE: [ACS41][UI] Possible bug - need to confirm - screenshot
> attached
> 
> Will do, I just thought I should confirm..
> 
> > -----Original Message-----
> > From: Animesh Chaturvedi [mailto:animesh.chaturvedi@citrix.com]
> > Sent: Tuesday, March 19, 2013 3:57 PM
> > To: cloudstack-dev@incubator.apache.org
> > Subject: RE: [ACS41][UI] Possible bug - need to confirm - screenshot
> > attached
> >
> > Is there a defect for this issue, if not please file one
> >
> > Animesh
> >
> > > -----Original Message-----
> > > From: Musayev, Ilya [mailto:imusayev@webmd.net]
> > > Sent: Tuesday, March 19, 2013 12:51 PM
> > > To: cloudstack-dev@incubator.apache.org
> > > Subject: [ACS41][UI] Possible bug - need to confirm - screenshot
> > > attached
> > >
> > > Running latest ASC4.1, noticed a fairly minor issue where </br> is
> > > not being interpreted. Affects both latest Firefox and Chrome.
> > >
> > >
> > > https://www.diigo.com/item/image/3qjce/2gx5?size=o
> > >
> >
> 
> 



Mime
View raw message