incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Sorensen <shadow...@gmail.com>
Subject Re: Error Deploying VM in 4.0
Date Wed, 13 Mar 2013 03:48:56 GMT
You're right. That completely went over my head that you were pointing out
the network ID thing.
On Mar 12, 2013 9:22 PM, "George Reese" <george.reese@enstratius.com> wrote:

> But the ID of the network is 517653f6-312c-4616-88cb-22620f3f75dd. My
> point is that the information is confusing to anyone who doesn't know the
> CloudStack history.
>
> But I also suppose that explains my problem :)
>
> -George
>
> On Mar 12, 2013, at 3:58 PM, Marcus Sorensen <shadowsor@gmail.com> wrote:
>
> > Just wanted to point out that the error was "Unable to use network
> > with id= 237, permission denied". Permission denied means that the
> > user you're connecting as doesn't have access to use that network.
> >
> > On Tue, Mar 12, 2013 at 1:09 PM, George Reese
> > <george.reese@enstratius.com> wrote:
> >> I am encountering the following error:
> >>
> >> GET
> http://65.19.181.10:9999/client/api/api?command=deployVirtualMachine&zoneId=6a187aaa-e165-4034-9ad1-5f97100062dc&serviceOfferingId=568380e1-ace2-4819-8ca5-9a0b612ef531&templateId=904e7a14-411a-
> >>
> 4c35-8db3-20b9a220d1f3&displayName=dsnvm865&networkIds=517653f6-312c-4616-88cb-22620f3f75dd&apiKey=THING&signature=THING
> HTTP/1.1
> >> Content-Type: application/x-www-form-urlencoded; charset=utf-8
> >>
> >> HTTP/1.1 531
> >> HTTP/1.1 531
> >> Server: Apache-Coyote/1.1
> >> X-Description: Unable to use network with id= 237, permission denied
> >> Content-Type: text/xml;charset=UTF-8
> >> Content-Length: 244
> >> Date: Tue, 12 Mar 2013 10:09:34 GMT
> >>
> >> <?xml version="1.0" encoding="UTF-8"?><deployvirtualmachineresponse
> cloud-stack-version="4.0.1.20130201075054"><errorcode>531</errorcode><errortext>Unable
> to use network with id= 237, permission
> denied</errortext></deployvirtualmachineresponse>
> >>
> >> I am sure I am doing something wrong here, but "Unable to use network
> with ID=237" is definitely an improper error message.
> >>
> >> Any idea what I might be doing wrong?
> >>
> >> -George
> >>
> >> --
> >> George Reese - Chief Technology Officer, Enstratius
> >> e: george.reese@enstratius.com    Skype: nspollution    t:
> @GeorgeReese    p: +1.207.956.0217
> >> enStratus: Enterprise Cloud Management - @Enstratius -
> http://www.enstratius.com
> >>
> >>
> >>
>
> --
> George Reese - Chief Technology Officer, Enstratius
> e: george.reese@enstratius.com    Skype: nspollution    t: @GeorgeReese
>  p: +1.207.956.0217
> enStratus: Enterprise Cloud Management - @Enstratius -
> http://www.enstratius.com
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message