incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Sorensen <shadow...@gmail.com>
Subject Re: OS KVM support https://issues.apache.org/jira/browse/CLOUDSTACK-101
Date Mon, 18 Mar 2013 21:01:37 GMT
CentOS 6.4 is out now.  libvirt-0.10.2-18.el6.x86_64



On Mon, Mar 18, 2013 at 1:18 PM, Angeline Shen <Angeline.Shen@citrix.com> wrote:
> Hi Hugo:
>
>
> 1.       Although CentOS 6.3 does not officially support openvswitch,
>
> Using http://nullworks.wordpress.com/2012/09/19/kvm-and-openvswitch-on-centos-6-3-minimal/
 as reference
>
> we tried configuring and  testing  ASF 4.1 cloudstack CentOS 6.3  with http://openvswitch.org/releases/openvswitch-1.7.1.tar.gz
.
>
>
>
> However, since ASF 4.1 cloudstack CentOS 6.3     ships  & runs with      libvirt-0.9.10-21.el6.x86_64
  and
>
>    http://openvswitch.org/releases/openvswitch-1.7.1.tar.gz  requires  http://libvirt.org/sources/libvirt-0.10.1.tar.gz
 support,
>
>   replacing      libvirt-0.9.10-21.el6.x86_64   with libvirt-0.10.1.tar.gz  to support
openvswitch 1.7.1 resulted in
>
>
>                  advance zone   SSVM failed  to be created due to incompatibility of
ASF 4.1  cloudstack  with  libvirt-0.9.10-21.el6.x86_64
>
>
> 2.       We also tried testing with    libvirt-0.9.10-21.el6.x86_64   instead of   http://libvirt.org/sources/libvirt-0.10.1.tar.gz
.
>
> Test failed where upon start of Openvswitch daemon , the host lost  network connection
completely.
>
>
>
> 3.       Since  cloudstack supports Ubuntu 12.04 , will attempt to test  Ubuntu 12.04
KVM  with openswitch
>
>         Please inform if any other openswitch versions are known to work with CentOS
6.3    and  Ubuntu 12.04.
>
> Thanks.

Mime
View raw message