incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chip Childers (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-1264) System VM does not have default route.
Date Fri, 22 Feb 2013 15:18:12 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-1264?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13584332#comment-13584332
] 

Chip Childers commented on CLOUDSTACK-1264:
-------------------------------------------

Any update on the re-test?
                
> System VM does not have default route.
> --------------------------------------
>
>                 Key: CLOUDSTACK-1264
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1264
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup, Network Devices, XenServer
>    Affects Versions: 4.1.0
>         Environment: Build #15, rhel 6.3
>            Reporter: Parth Jagirdar
>            Assignee: Jayapal Reddy
>            Priority: Blocker
>
> While troubleshooting it was found that System VM doesnt have default route.
> Management sever logs that contains n/w info are attached. Which shows that N/W info
including G/W being passed. (May be the script on VM failed to configure?) 
> Other Hypervisor (VMWARE) didnt have this issue.
> This was confirmed on the setup mentioned in bug #1252. We were able to ping external
world.
> https://issues.apache.org/jira/browse/CLOUDSTACK-1252
> Please contact if more info is needed.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message