incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prasanna Santhanam (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-1160) References to version=3.0.3|4|5|6 in API classes needs to be removed
Date Tue, 05 Feb 2013 14:59:14 GMT
Prasanna Santhanam created CLOUDSTACK-1160:
----------------------------------------------

             Summary: References to version=3.0.3|4|5|6 in API classes needs to be removed
                 Key: CLOUDSTACK-1160
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1160
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
            Reporter: Prasanna Santhanam
             Fix For: 4.1.0


There are some references to the versions 3.0.5 which is not a valid ACS release in the API
Cmd classes. These need to be replaced with 4.1.0 since that is most likely the first time
the param is being seen by a cloudstack user.

branch (4.1) $ git grep since=\"3.0.5\"

api/src/org/apache/cloudstack/api/response/AccountResponse.java:    @SerializedName("vpclimit")
@Param(description="the total number of vpcs the account can own", since="3.0.5")
api/src/org/apache/cloudstack/api/response/AccountResponse.java:    @SerializedName("vpctotal")
@Param(description="the total number of vpcs owned by account", since="3.0.5")
api/src/org/apache/cloudstack/api/response/AccountResponse.java:    @SerializedName("vpcavailable")
@Param(description="the total number of vpcs available to be created for this account", since="3.0.5")



--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message