incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: Setting up CloudStack to use XenServer with iSCSI
Date Thu, 07 Feb 2013 22:48:13 GMT
Sounds good, Edison...I was under the impression this was a known issue,
but it sounds like maybe it's not.

I'll try to reproduce it today.

Thanks


On Thu, Feb 7, 2013 at 3:41 PM, Edison Su <Edison.su@citrix.com> wrote:

> need error messages, otherwise, I don’t know how to debug the issue…****
>
> ** **
>
> *From:* Mike Tutkowski [mailto:mike.tutkowski@solidfire.com]
> *Sent:* Thursday, February 07, 2013 2:11 PM
> *To:* cloudstack-dev@incubator.apache.org; Edison Su; Marcus Sorensen
> *Subject:* Setting up CloudStack to use XenServer with iSCSI****
>
> ** **
>
> Hi everyone,****
>
> ** **
>
> I noticed a while back that when I tried to create iSCSI-based Primary
> Storage for a XenServer Cluster that the operation failed.****
>
> ** **
>
> The way I got around this was to go into XenCenter, create a storage
> repository based on my iSCSI target, and then go into CloudStack and create
> a PreSetup-based Primary Storage.****
>
> ** **
>
> Does anyone know why I had to take this PreSetup approach for XenServer?
>  Is there no way for CloudStack to call into XenServer to do this work for
> me?****
>
> ** **
>
> Thanks!
> ****
>
> ** **
>
> --
> *Mike Tutkowski*****
>
> *Senior CloudStack Developer, SolidFire Inc.*****
>
> e: mike.tutkowski@solidfire.com****
>
> o: 303.746.7302****
>
> Advancing the way the world uses the cloud<http://solidfire.com/solution/overview/?video=play>
> *™*****
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message