incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edison Su <Edison...@citrix.com>
Subject RE: Issue in storage_refactor branch
Date Wed, 27 Feb 2013 18:54:52 GMT
Hi Mike, cloud you try it on latest master branch? I already merged storage_refactor branch
into master already.

From: Mike Tutkowski [mailto:mike.tutkowski@solidfire.com]
Sent: Wednesday, February 27, 2013 10:44 AM
To: cloudstack-dev@incubator.apache.org; Edison Su
Subject: Issue in storage_refactor branch

Hi,

I'm currently using the storage_refactor branch and have come across an issue while trying
to create Primary Storage.  My iSCSI target is up and running.  I created a Storage Repository
for it in XenServer.  In CloudStack, I tried to create Primary Storage (PreSetup type), but
get the following error on the management server side:

INFO  [factory.annotation.AutowiredAnnotationBeanPostProcessor] (449973107@qtp-1554485524-0:)
JSR-330 'javax.inject.Inject' annotation found and supported for autowiring
INFO  [cloud.api.ApiServer] (1327304593@qtp-1554485524-2:) invalid storage provider uuidnull

I tried the same sequence of steps in master and it works.

Any ideas?

Thanks!

--
Mike Tutkowski
Senior CloudStack Developer, SolidFire Inc.
e: mike.tutkowski@solidfire.com<mailto:mike.tutkowski@solidfire.com>
o: 303.746.7302
Advancing the way the world uses the cloud<http://solidfire.com/solution/overview/?video=play>(tm)

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message