incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Koushik Das" <koushik....@citrix.com>
Subject Re: Review Request: CLOUDSTACK-435: Vmware network labels are ignored when creating a Zone using basic networking
Date Mon, 04 Feb 2013 13:58:51 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/7827/#review16048
-----------------------------------------------------------


Added to master as I didn't see any comments.
commit ca56e7667c4bd6998c13ee36d6cd43c639be4dd4

- Koushik Das


On Nov. 1, 2012, 6:22 p.m., Koushik Das wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/7827/
> -----------------------------------------------------------
> 
> (Updated Nov. 1, 2012, 6:22 p.m.)
> 
> 
> Review request for cloudstack, Murali Reddy and Kelven Yang.
> 
> 
> Description
> -------
> 
> Due to incorrect logic the private network traffic label specified was not getting used,
instead some default was getting used (vSwitch0 or privateEthernetPortProfile). The fix passes
the correct label in the format vSwitchX or vSwitchX,<vlan_id> and based on that the
correct switch is used.
> 
> 
> Diffs
> -----
> 
>   plugins/hypervisors/vmware/src/com/cloud/hypervisor/vmware/manager/VmwareManagerImpl.java
64ded51 
> 
> Diff: https://reviews.apache.org/r/7827/diff/
> 
> 
> Testing
> -------
> 
> Verified that the traffic labels are getting used and correct vSwitch is getting used
for the different traffic types.
> 
> 
> Thanks,
> 
> Koushik Das
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message