incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Koushik Das" <koushik....@citrix.com>
Subject Re: Review Request: CLOUDSTACK-435: Vmware network labels are ignored when creating a Zone using basic networking
Date Fri, 01 Feb 2013 12:39:41 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/7827/#review16006
-----------------------------------------------------------


This review is sitting idle for the past 3 months. If there are no objections I am going to
add this to master.

- Koushik Das


On Nov. 1, 2012, 6:22 p.m., Koushik Das wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/7827/
> -----------------------------------------------------------
> 
> (Updated Nov. 1, 2012, 6:22 p.m.)
> 
> 
> Review request for cloudstack, Murali Reddy and Kelven Yang.
> 
> 
> Description
> -------
> 
> Due to incorrect logic the private network traffic label specified was not getting used,
instead some default was getting used (vSwitch0 or privateEthernetPortProfile). The fix passes
the correct label in the format vSwitchX or vSwitchX,<vlan_id> and based on that the
correct switch is used.
> 
> 
> Diffs
> -----
> 
>   plugins/hypervisors/vmware/src/com/cloud/hypervisor/vmware/manager/VmwareManagerImpl.java
64ded51 
> 
> Diff: https://reviews.apache.org/r/7827/diff/
> 
> 
> Testing
> -------
> 
> Verified that the traffic labels are getting used and correct vSwitch is getting used
for the different traffic types.
> 
> 
> Thanks,
> 
> Koushik Das
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message