incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Nalley <da...@gnsa.us>
Subject Re: "mvn install" failed on apache 4.0 branch: [ERROR] Failed to execute goal on project cloud-awsapi: Could not resolve dependencies for project org.apache.cloudstack:cloud-awsapi:jar:4.0.1-incubating-SNAPS
Date Tue, 08 Jan 2013 23:20:22 GMT
On Tue, Jan 8, 2013 at 6:10 PM, Jessica Wang <Jessica.Wang@citrix.com> wrote:
> Hi,
>
> I just got latest code from apache 4.0 branch and "mvn install" failed:
>
> =======================================================================================================================================
>
> [ERROR] Failed to execute goal on project cloud-awsapi: Could not resolve dependencies
for project org.apache.cloudstack:cloud-awsapi:jar:4.0.1-incubating-SNAPS
> HOT: Could not find artifact opensaml:opensaml:jar:1.1 in nexus (http://10.223.75.59:8081/nexus/content/groups/public)
-> [Help 1]
>
> =======================================================================================================================================
>
> Did anyone encounter the same error when running "mvn install" on apache 4.0 branch?
>
> Jessica

Your local nexus mirror doesn't have that jar file.

--David

Mime
View raw message