incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: CS MS Setup Question
Date Wed, 16 Jan 2013 22:14:53 GMT
State = Enabled


On Wed, Jan 16, 2013 at 3:10 PM, Min Chen <min.chen@citrix.com> wrote:

> Is admin user in your db shown as "Enabled"?
>
> Thanks
> -min
>
> On 1/16/13 2:06 PM, "Mike Tutkowski" <mike.tutkowski@solidfire.com> wrote:
>
> >I do see two users in the 'user' table:  admin and system.  Both seem to
> >have encrypted passwords listed, as well.  They claim to have been created
> >today, which is accurate.
> >
> >
> >On Wed, Jan 16, 2013 at 3:00 PM, Mike Tutkowski <
> >mike.tutkowski@solidfire.com> wrote:
> >
> >> Ah, thanks, Min!
> >>
> >> Any way for me to workaround the issue?
> >>
> >>
> >> On Wed, Jan 16, 2013 at 2:53 PM, Min Chen <min.chen@citrix.com> wrote:
> >>
> >>> I think that this issue was identified by Hiroaki some time ago for
> >>>fresh
> >>> MS setup. He submitted a patch https://reviews.apache.org/r/8293/ on
> >>>this
> >>> issue, Hugo and I made some comments on his patch, but there is no
> >>>further
> >>> update no the patch, so I guess that the issue still  exists in Master
> >>> branch.
> >>>
> >>> Thanks
> >>> -min
> >>>
> >>> On 1/16/13 1:48 PM, "Mike Tutkowski" <mike.tutkowski@solidfire.com>
> >>> wrote:
> >>>
> >>> >OK, thanks, guys...I made my way through the doc again this morning
> >>>and
> >>> >repeated the steps to make sure I didn't miss something the first
> >>>time,
> >>> >but
> >>> >to no avail.  :(  I'll keep trying.
> >>> >
> >>> >
> >>> >On Wed, Jan 16, 2013 at 2:38 PM, Chip Childers
> >>> ><chip.childers@sungard.com>wrote:
> >>> >
> >>> >> On Wed, Jan 16, 2013 at 4:34 PM, Mike Tutkowski
> >>> >> <mike.tutkowski@solidfire.com> wrote:
> >>> >> > From the documentation:
> >>> >> >
> >>> >> > "On a fresh Management Server installation, a guided tour
splash
> >>> >>screen
> >>> >> > appears. On later visits, you¹ll see a login screen where
you can
> >>> >>enter a
> >>> >> > user ID and password and proceed to your Dashboard."
> >>> >> >
> >>> >> > I never actually saw a guided-tour option...even the first
> >>>time...it
> >>> >>just
> >>> >> > took me to the login screen.  Perhaps that is a clue?
> >>> >> >
> >>> >>
> >>> >> Yeah, that's not worded correctly.  It was already fixed in the
> >>> >> source, but we haven't re-generated the docs yet for 4.0.1.
> >>> >>
> >>> >> See this:  https://issues.apache.org/jira/browse/CLOUDSTACK-392
> >>> >>
> >>> >
> >>> >
> >>> >
> >>> >--
> >>> >*Mike Tutkowski*
> >>> >*Senior CloudStack Developer, SolidFire Inc.*
> >>> >e: mike.tutkowski@solidfire.com
> >>> >o: 303.746.7302
> >>> >Advancing the way the world uses the
> >>> >cloud<http://solidfire.com/solution/overview/?video=play>
> >>> >* *
> >>>
> >>>
> >>
> >>
> >> --
> >> *Mike Tutkowski*
> >> *Senior CloudStack Developer, SolidFire Inc.*
> >> e: mike.tutkowski@solidfire.com
> >> o: 303.746.7302
> >> Advancing the way the world uses the
> >>cloud<http://solidfire.com/solution/overview/?video=play>
> >> *™*
> >>
> >
> >
> >
> >--
> >*Mike Tutkowski*
> >*Senior CloudStack Developer, SolidFire Inc.*
> >e: mike.tutkowski@solidfire.com
> >o: 303.746.7302
> >Advancing the way the world uses the
> >cloud<http://solidfire.com/solution/overview/?video=play>
> >*™*
>
>


-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message