incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pranav Saxena <pranav.sax...@citrix.com>
Subject RE: CloudStack and Networking Question
Date Tue, 22 Jan 2013 18:49:24 GMT
Well , try this out - When you are using Bridged networking mode , you got to turn off your
wireless and use a wired Gigabit connection . This would enable your Virtual Box to acquire
a public IP and just in case if you are running your management server as local-host then
your management server IP is essentially your public IP for your Vbox.

-----Original Message-----
From: Mike Tutkowski [mailto:mike.tutkowski@solidfire.com] 
Sent: Wednesday, January 23, 2013 12:12 AM
To: cloudstack-dev@incubator.apache.org
Subject: CloudStack and Networking Question

Hi,

I'm running CloudStack on Ubuntu 12.04.1 in a VirtualBox VM.

When I run it in NAT mode, it works (I can bring up the web page to log in and my login works).

In any other networking mode (bridged, internal, host only), it does not work (Tomcat is not
running and I cannot get it to run (even though there's no obvious error message) by running
the cloud-management script).

My host OS is Mac OS X and I am connected to my company's network over Mac's wireless network
(AirPort).

I have tried to use VMware instead of VirtualBox and come across the same problem.

Can anyone think of some reason this might be happening?  Does anyone else develop CloudStack
on Mac OS X using virtual machines?

Thanks!

--
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*(tm)*

Mime
View raw message