incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Brockmeier (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CLOUDSTACK-407) vhd-util has moved in XenServer 6.0.2, causing system VMs to not load
Date Sun, 09 Dec 2012 19:53:21 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-407?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joe Brockmeier closed CLOUDSTACK-407.
-------------------------------------

    Resolution: Fixed
      Assignee: Joe Brockmeier

Looks like this has been addressed, see CLOUDSTACK-134. Copying vhd-util is required only
when XenServer is used.
                
> vhd-util has moved in XenServer 6.0.2, causing system VMs to not load
> ---------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-407
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-407
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server
>    Affects Versions: 4.0.0
>            Reporter: Brian Topping
>            Assignee: Joe Brockmeier
>
> While setting up CS 4 from Jenkins today, I found that vhd-util was not accessible. 
"iswc" from IRC said to search it, and after finding it, I did a {{ln -s /usr/sbin/vhd-util
/opt/xensource/bin}}.  This immediately fixed the issue and the system VM template proceeded
to boot.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message