incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Mullins (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-290) 3.0.0 template also needed for 2.2.14 to 3.0.5 direct upgrade.
Date Mon, 17 Dec 2012 11:26:13 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-290?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13533858#comment-13533858
] 

Matt Mullins commented on CLOUDSTACK-290:
-----------------------------------------

Hello,

I'll be out-of-office and unavailable on Friday Decmber 14th  traveling back to the US. I'll
be back on Monday the 17th and will follow-up on your e-mail as soon as possible.

If there is an immediate need, please contact one of the following for assistance:
Site or systems support: email support@cloud.com or use the Citrix support portal
Project and related questions: Rikard Kjellberg - Rikard.Kjellberg@citrix.com or (408) 565-7229
Worldwide Cloud Services emergency: Kish Yerrapragada - Kishore.Yerrapragada@citrix.com or
(408) 565-7293
Have a great day.

Matt Mullind
Cloud Platform Implementation Engineer
Worldwide Cloud Services – Citrix System, Inc.
+1 (407) 920-1107 – Office/Cell Phone
matt.mullins@citrix.com

                
> 3.0.0 template also needed for 2.2.14 to 3.0.5 direct upgrade.
> --------------------------------------------------------------
>
>                 Key: CLOUDSTACK-290
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-290
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Doc
>    Affects Versions: pre-4.0.0
>         Environment: VMware RHEL 6/5
>            Reporter: Matt Mullins
>            Assignee: Radhika Nair
>             Fix For: 4.1.0
>
>
> Section 2.2. Upgrade from 2.2.x to 3.0.5
> Item 4.d.
> In an environment coming straight from 2.2.14 to 3.0.5 requires that not only is the
new 3.0.5 template, but also the 3.0.0 (Acton) template as well. Both have to be loaded before
the upgrade can happen otherwise it will fail. 
> Taken from the 3.0.2 release notes upgrade. 
> VMware:
>  Name: systemvm-vmware-3.0.0
>  Display Text: systemvm-vmware-3.0.00
>  URL: http://download.cloud.com/templates/acton/acton-systemvm-02062012.ova
>  Zone: Choose the zone where this hypervisor is used
>  OS Type: Debian GNU/Linux 5.0 (32-bit)
>  Hypervisor: VMware
>  Format: OVA
>  Password Enabled: no
>  Public: no
>  Featured: no

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message