incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chiradeep Vittal <Chiradeep.Vit...@citrix.com>
Subject Re: System vms failing to start
Date Fri, 14 Dec 2012 08:52:34 GMT
Libvirt is unable to mount the secondary storage.

libvir: error : internal error Child process (/bin/mount
rwsnas302.us.oracle.com:/export/bpocloud/template/tmpl/1/3
/mnt/fb6b800b-0a0a-4cfa-96e3-c7d93483102f) status unexpected: exit status
32


Check permissions? NFS on zfs is also picky about the client (I can't
recall exactly what it is).

On 12/11/12 9:41 AM, "Jason Pavao" <jason.pavao@oracle.com> wrote:

>Howdy folks,
>I am hoping someone can point me in the right direction.
>I have a cloudstack 3.0.2 installation on oel6.2 and I am trying to
>bring my system vms up on a kvm system also running oel6.2. This
>environment is firewalled from the internet, so i'm unable to easily
>grab updates, etc from epel repo, etc. I am however able to grab patched
>from our internal oel repo's and have performed the updates.
>
>I have completed all setup steps as described in the documentation and
>have followed other bits of advice from the irc channel and elsewhere to
>no avail.
>Here are my agent logs from the oel6.2 kvm host that i'm trying to
>deploy the system vms on-
>/var/log/cloud/agent/agent.log
>http://pastebin.com/RV5arJyP
>
>Here are my logs from the oel6.2 cloudstack head-
>http://pastebin.com/w5W1ecn1
>
>Can someone point me in the right direction or help me perform some
>trouble shooting? I appreciate any and all help!
>-jason


Mime
View raw message