incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: New to CloudStack...Having initial build problems
Date Fri, 28 Dec 2012 20:55:38 GMT
As I perform a build, I notice it fails here:

Downloading:
http://repo1.maven.org/maven2/com/cloud/com/netapp/manageontap/1.0/manageontap-1.0.jar


On Thu, Dec 27, 2012 at 12:16 PM, Mike Tutkowski <
mike.tutkowski@solidfire.com> wrote:

> Hi everyone,
>
> I'm new to CloudStack and have been trying to get a development
> environment up and running.
>
> I'm developing on Mac OS X.
>
> I have Eclipse (Juno) installed, the M2E plug-in installed, and a local
> CloudStack repo pointing to the Javelin branch.
>
> I have been following the instructions located here:
>
> https://cwiki.apache.org/CLOUDSTACK/using-eclipse-with-cloudstack.html
>
> I'm down to the "Import CloudStack" section.  Once I click Finish on the
> wizard, it begins to try and build CloudStack.
>
> Once it has completed, I am left with 81 errors and 16,699 warnings.
>
> Some of the projects with erros include cloud-deps (its POM file),
> cloud-engine-storage-integration-test, cloud-framework-ipc,
> cloud-plugin-hypervisor-vmware, and cloud-plugin-netapp.
>
> Any ideas as to what I might be doing wrong here?
>
> Thanks!!
>
> --
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com
> o: 303.746.7302
> Advancing the way the world uses the cloud<http://solidfire.com/solution/overview/?video=play>
> *™*
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message