incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prasanna Santhanam <prasanna.santha...@citrix.com>
Subject Re: Question on Python 2.6 with maven
Date Sat, 08 Dec 2012 01:19:50 GMT
On Sat, Dec 08, 2012 at 05:43:10AM +0530, Prasanna Santhanam wrote:
> On Sat, Dec 08, 2012 at 05:19:43AM +0530, Fang Wang wrote:
> > Hi all,
> > 
> > For cloudstack 4.0 build, is there anyone there using python 2.6
> > instead of 2.7 ? 
> > IS there any new feature in 2.7 that is definitely needed for maven
> > but missing in 2.6?
> 
> I guess you meant marvin (not maven). Marvin imposes the 2.7
> requirement which I'm going to remove. Theres' nothing 2.7 specific in
> marvin itself but the tests that we have written using marvin need 2.7
> to run since they use the setUpClass/tearDownClass in unittests that
> are found in 2.7 only.
> 
Fixed with  commit a7d7f85e40ca4ba58c02d4f8bf17f1f74bc6e54a

-- 
Prasanna.,

Mime
View raw message