incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Musayev, Ilya" <imusa...@webmd.net>
Subject RE: [jira] [Comment Edited] (CLOUDSTACK-563) Unable to create guest network in UI for Advanced Zone
Date Fri, 30 Nov 2012 16:30:40 GMT
Hi Dave,

Yes I do have Virtual Providers enabled. I used the GUI for the most part to create the advanced
zone. 

I checked on virtual providers, I have Virtual Router and VPC enabled. I disabled VPC because
its not applicable shared network and is now disabled.

I also used CloudMonkey for part of the setup, specifically Networks - because GUI does not
let me accomplish this task.  

My step by step install is documented here. If you were to follow this guide you should be
able to reproduce this issue.

https://cwiki.apache.org/confluence/display/CLOUDSTACK/CloudStack+Advanced+Network+Tutorial+-+Step+by+Step

You can see I used CloudMokey at the very end..

Regards
ilya


-----Original Message-----
From: Dave Cahill (JIRA) [mailto:jira@apache.org] 
Sent: Friday, November 30, 2012 2:20 AM
To: cloudstack-dev@incubator.apache.org
Subject: [jira] [Comment Edited] (CLOUDSTACK-563) Unable to create guest network in UI for
Advanced Zone


    [ https://issues.apache.org/jira/browse/CLOUDSTACK-563?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13507156#comment-13507156
] 

Dave Cahill edited comment on CLOUDSTACK-563 at 11/30/12 7:19 AM:
------------------------------------------------------------------

Are relevant providers Enabled on the underlying Physical Network?

If you navigate to Infrastructure > Zones > YOURZONENAME > Physical Network >
YOURPHYSICALNETWORKNAME > Network Service Providers, are any of the providers marked as
Enabled?

I experienced the same behaviour you mention, but it turned out to be because I set up my
env using CloudMonkey CLI and hadn't enabled any of the providers (e.g. VirtualRouter).
                
      was (Author: davecahill):
    Are relevant providers Enabled on the underlying Physical Network?

If you navigate to Infrastructure > Zones > YOURZONENAME > Physical Network >
YOURPHYSICALNETWORKNAME > Network Service Providers, are any of the providers marked as
Enabled?

I exeprienced the saem behaviour you mention, but it turned out to be because I set up my
env using CloudMonkey CLI and hadn't enabled any of the providers (e.g. VirtualRouter).
                  
> Unable to create guest network in UI for Advanced Zone
> ------------------------------------------------------
>
>                 Key: CLOUDSTACK-563
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-563
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: UI
>    Affects Versions: 4.0.0
>         Environment: CS 4.0 on CentOS 6.3 vSphere 5.0 clusters with 
> Advanced networks
>            Reporter: ilya musayev
>              Labels: Bug, UI
>
> The UI would not allow for creation of guest Network.  - Please look at the attached
image.
> Screenshot - http://i50.tinypic.com/33zfmvs.jpg
> The drop down for NetworkOfferings is blank There is a dropdown for 
> VPC - which is also blank (not needed for shared networks) We also 
> need the ability to pick the proper Physical Network Name - which is 
> not available/ This feature is also broken in the Add A Zone wizard, i will open a separate
bug request for that.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators For more information
on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message