incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Nalley <da...@gnsa.us>
Subject Re: [Doc] Review request: Is the System Requirements doc correct?
Date Wed, 17 Oct 2012 16:04:29 GMT
On Wed, Oct 17, 2012 at 11:59 AM, Jessica Tomechak
<jessica.tomechak@gmail.com> wrote:
> Need to double-check these system requirements before shipping the docs.
> For example, I see Ubuntu 12.04 in the list. I notice the email threads
> where Wido mentions he added this support. But has that been tested?
>
> 3.3.1. Management Server, Database, and Storage System Requirements
>
> The machines that will run the Management Server and MySQL database must
> meet the following requirements. The same machines can also be used to
> provide primary and secondary storage, such as via localdisk or NFS. The
> Management Server may be placed on a virtual machine.
>
> Operating system:
>
> Preferred: CentOS/RHEL 6.2+ or Ubuntu 12.04(.1)
> Also supported: CentOS/RHEL 5.5 or Ubuntu 10.04


If you see this content, you are looking at a dated copy of the docs,
please git pull and build again.

--David

Mime
View raw message