incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Kluge <Kevin.Kl...@citrix.com>
Subject RE: [DOCS] Not posting 4.0 docs to website?
Date Tue, 16 Oct 2012 21:17:11 GMT
I don't see how we can ship without the RPM install docs posted.  Once you build the RPMs I
haven't found anything posted that tells you what to do.  Seems like many developers and all
non-developers will fail at the install.  Am I missing something?

-kevin


> -----Original Message-----
> From: Jessica Tomechak [mailto:jessica.tomechak@gmail.com]
> Sent: Tuesday, October 16, 2012 12:51 PM
> To: cloudstack-dev@incubator.apache.org
> Subject: [DOCS] Not posting 4.0 docs to website?
> 
> Just checking up on the issue linked below, "post docs to new doc website,"
> and I notice it's stalled. Comments from Noah and Chip are to the effect "this
> can wait until after we get the software out." I'd just like to go on record that I
> think it would be very helpful to users if we can get these docs onto the website
> before 4.0. David N. promised that posting them would be a trivial process, so it
> shouldn't cost anyone too much effort. As far as I know, there are plenty of docs
> built and ready to post, especially if we build the version that's checked in to
> master (lots of nice changes after code freeze).
> 
> If anyone can chime in with further thoughts, status, or why this can't be done,
> I'd appreciate it very much.
> 
> https://issues.apache.org/jira/browse/CLOUDSTACK-246
> 
> Jessica T.
> CloudStack Tech Pubs

Mime
View raw message