incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chip Childers (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (CLOUDSTACK-156) fail to login with admin credentials
Date Tue, 09 Oct 2012 13:19:02 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-156?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chip Childers reassigned CLOUDSTACK-156:
----------------------------------------

    Assignee: Rohit Yadav

Rohit - Can you work with the testers to get this resolved?
                
> fail to login with admin credentials
> ------------------------------------
>
>                 Key: CLOUDSTACK-156
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-156
>             Project: CloudStack
>          Issue Type: Bug
>          Components: Management Server
>    Affects Versions: 4.0.0
>         Environment: Git Revision: 2a5e5b2e62a9f35d674f016e02abc1da77b95745
> Git URL: https://git-wip-us.apache.org/repos/asf/incubator-cloudstack.g
>            Reporter: sadhu suresh
>            Assignee: Rohit Yadav
>            Priority: Blocker
>             Fix For: 4.0.0
>
>         Attachments: management.tgz
>
>
> fail to login with admin credenatials.when we try to login with admin credentails its
says invalid username and password
> 1.download and install the new build(http://jenkins.cloudstack.org/job/build-4.0-rhel63/22/artifact/CloudStack-oss-4.0.0-22.tar.bz2)
> 2.once its successful and try to login with admin credentials(admin/password)
> actual results:
>  login failed and says invalid credentials even though  we have passed the right credentials
> Expected results:
> Login should be successful 
> [root@rhel63 hh]# tailf  /var/log/cloud/management/management-server.log
> 2012-09-20 14:51:43,747 INFO  [utils.component.ComponentLocator] (main:null) Starting
DAO: Site2SiteVpnGatewayDao
> 2012-09-20 14:51:43,841 INFO  [utils.component.ComponentLocator] (main:null) Starting
DAO: Site2SiteVpnConnectionDao
> 2012-09-20 14:51:44,098 DEBUG [cloud.server.ConfigurationServerImpl] (main:null) ConfigurationServer
is saving default values to the database.
> 2012-09-20 14:51:45,712 DEBUG [cloud.server.ConfigurationServerImpl] (main:null) ConfigurationServer
made secondary storage vm required.
> 2012-09-20 14:51:45,714 DEBUG [cloud.server.ConfigurationServerImpl] (main:null) ConfigurationServer
made secondary storage copy encrypted.
> 2012-09-20 14:51:45,715 DEBUG [cloud.server.ConfigurationServerImpl] (main:null) ConfigurationServer
made secondary storage copy use realhostip.
> 2012-09-20 14:51:45,911 DEBUG [cloud.server.ConfigurationServerImpl] (main:null) ConfigurationServer
saved "/var/lib/cloud/mnt" as mount.parent.
> 2012-09-20 14:51:45,927 DEBUG [utils.script.Script] (main:null) Executing: /bin/bash
-c /sbin/route | grep default
> 2012-09-20 14:51:46,597 DEBUG [utils.script.Script] (main:null) Execution is successful.
> 2012-09-20 14:51:46,834 DEBUG [cloud.server.ConfigurationServerImpl] (main:null) ConfigurationServer
saved "10.147.29.102" as host.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message