incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From prasanna <...@apache.org>
Subject Re: [ASFCS40]Issues with Netscaler
Date Wed, 12 Sep 2012 05:54:19 GMT
>
> Below are the observations with Netscaler while testing with RC1.
>
> 1.     Access Network Service providers=> Netscaler  from Cloudstack UI and Tried
to view the devices :  It failed saying command:listNetscalerLoadBalancers does not exist
> 2.  Tried to add new Netscaler Device :  It failed saying  Unable to find the Network
Element implementing the Service Provider 'Netscaler'

Support will exist for NetScaler's existing features.

However, the non-oss components are currently not part of the ASF
builds. NetScaler , F5, etc expected won't work directly. Could you
skip the testing of these components and do OSS testing only?
The packaging bits still need to be sorted out on how a user will
fetch non-oss dependencies and inject them in his/her deployment.

Mime
View raw message