incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chip Childers (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-175) Can patches/systemvm/debian/vpn/etc/ipsec.secrets be modified to simply be the two "include" config lines that are needed?
Date Tue, 25 Sep 2012 18:14:08 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-175?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13463077#comment-13463077
] 

Chip Childers commented on CLOUDSTACK-175:
------------------------------------------

Added to RAT exclusion list
                
> Can patches/systemvm/debian/vpn/etc/ipsec.secrets be modified to simply be the two "include"
config lines that are needed?
> --------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-175
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-175
>             Project: CloudStack
>          Issue Type: Bug
>    Affects Versions: pre-4.0.0
>            Reporter: Chip Childers
>            Assignee: Chiradeep Vittal
>            Priority: Blocker
>              Labels: licensing
>             Fix For: 4.0.0
>
>
> patches/systemvm/debian/vpn/etc/ipsec.secrets
> This file has lots of comments, but only 2 config lines that are includes.  Can we simply
make our version of the file have the ASF header and the two include lines?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message