incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Goasguen <run...@gmail.com>
Subject Re: Trouble downloading and installing devcloud
Date Tue, 25 Sep 2012 08:02:02 GMT
The devcloud build is not working yet, hold off on:
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/Building+DevCloud

-sebastien

On Sep 25, 2012, at 9:23 AM, Rohit Yadav <rohit.yadav@citrix.com> wrote:

> Checklist:
> - You're using stable VirtualBox 4.1.x (not sure about 4.2.x)
> - You've VirtualBox extension pack installed (though this shouldn't be a problem)
> - Enough disk space and permission over filesystem
> 
> Troubleshooting:
> - Error code suggests there was some problem while reading this file, go through the
checklist above
> - What's your platform, ram, cpu
> - When do you get the error, importing, or in between importing or after import/startvm
> - If this fails, build your own devcloud with vagrant: https://cwiki.apache.org/confluence/display/CLOUDSTACK/Building+DevCloud
> 
> On 25-Sep-2012, at 11:12 AM, Raj Subrahmanian <raj.subrahmanian@sungard.com> wrote:
> 
>> Ahmad,
>> The hardware virtualization is enabled (I did it already for other VMs
>> that I am running).
>> Sateesh,
>> The md5sum is.
>> USLT-205697:Documents raj.subrahmanian$ md5 DevCloud.ova
>> MD5 (DevCloud.ova) = 373454aa5ab41cba0c0225eed56a0758
>> 
>> Raj
>> 
>> On Tue, Sep 25, 2012 at 1:07 AM, Sateesh Chodapuneedi
>> <sateesh.chodapuneedi@citrix.com> wrote:
>>>> -----Original Message-----
>>>> From: Raj Subrahmanian [mailto:raj.subrahmanian@sungard.com]
>>>> Sent: Tuesday, September 25, 2012 10:25 AM
>>>> To: cloudstack-dev@incubator.apache.org
>>>> Subject: Trouble downloading and installing devcloud
>>>> 
>>>> Hey all,
>>>> I am following the steps here to set up my own devcloud instance.
>>>> http://wiki.cloudstack.org/display/COMM/DevCloud
>>>> 
>>>> However, when I try to import the ova file as an appliance in
>>>> virtualbox, I get this error
>>>> 
>>>> Result Code: VBOX_E_IPRT_ERROR (0x80BB0005)
>>>> Component:Appliance
>>>> Interface:Appliance {3059cf9e-25c7-4f0b-9fa5-3c42e441670b}
>>>> 
>>>> Has anyone else been running into this?
>>>> Some browsing indicated that this might be because of a bad or
>>>> incomplete file image, but no further clues.
>>>> 
>>>> Any help will be appreciated :)
>>>> thanks
>>>> Raj
>>> 
>>> What is the md5sum of the downloaded image?
>>> 
>>> Regards,
>>> Sateesh
> 


Mime
View raw message