incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "edison su" <edison...@citrix.com>
Subject Re: Review Request: Fix bug: can not deploy VM on ESXi due to incorrect secondaryStorageResource used for SSVM
Date Thu, 02 Aug 2012 18:21:38 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/6320/#review9773
-----------------------------------------------------------

Ship it!


Ship It!

- edison su


On Aug. 2, 2012, 2:32 p.m., mice xia wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/6320/
> -----------------------------------------------------------
> 
> (Updated Aug. 2, 2012, 2:32 p.m.)
> 
> 
> Review request for cloudstack and edison su.
> 
> 
> Description
> -------
> 
> Issue:
> For deploying VMware VMs, cloud service on SSVM needs to be started with PremiumSecondaryStorageResource,
a bunch of VMware related commands rely on it.
> 
> Changes:
> 1)include cloud-vmware.jar in systemvm.zip
> 2)start cloud service in SSVM with PremiumSecondaryStorageResource
> 
> 
> Diffs
> -----
> 
>   build/build-cloud.xml b8ad09e 
>   server/src/com/cloud/storage/secondary/SecondaryStorageManagerImpl.java 3ef055d 
> 
> Diff: https://reviews.apache.org/r/6320/diff/
> 
> 
> Testing
> -------
> 
> verified
> 
> 
> Thanks,
> 
> mice xia
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message