incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Federle" <brian.fede...@citrix.com>
Subject Re: Review Request: cs12739:DeployvM wizard - when choosing to "Add a new network" if user does not provide the network name then clicking on "Next" does nothing.
Date Mon, 09 Jul 2012 23:39:09 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/5868/#review8994
-----------------------------------------------------------

Ship it!


Ship It!

- Brian Federle


On July 9, 2012, 11:20 p.m., Pranav Saxena wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/5868/
> -----------------------------------------------------------
> 
> (Updated July 9, 2012, 11:20 p.m.)
> 
> 
> Review request for cloudstack and Brian Federle.
> 
> 
> Description
> -------
> 
> DeployvM wizard - when choosing to "Add a new network" if user does not provide the network
name then clicking on "Next" does nothing
> 
> Steps to reproduce the problem:
> 
> During DeployvM process , step 5 - Network , choose the option to "Add a new network"
and do not provide a Name.
> Click on "Next".
> 
> Nothing happens , until user enters the name and clicks "Next".
> To solve this issue , we have made this field as "star-marked" by adding a field required
class in the index.jsp file . 
> 
> 
> This addresses bug CS-12739.
> 
> 
> Diffs
> -----
> 
>   ui/index.jsp fb3327f 
> 
> Diff: https://reviews.apache.org/r/5868/diff/
> 
> 
> Testing
> -------
> 
> Verified on my local cloudstack set up.attached the screenshot for verfication
> 
> 
> Thanks,
> 
> Pranav Saxena
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message