incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anantha Kasetty <Anantha.Kase...@citrix.com>
Subject Re: Nics error
Date Tue, 22 May 2012 04:40:24 GMT
Check /usr/local/cloud/systemvm/cloud.log


-Anantha Kasetty










On 5/21/12 9:31 PM, "Deepak Garg" <deepak.garg@citrix.com> wrote:

>
>There is no file in /var/log/cloud
>
>
>Thanks,
>Deepak
>
>
>-----Original Message-----
>From: Chiradeep Vittal [mailto:Chiradeep.Vittal@citrix.com]
>Sent: Tuesday, May 22, 2012 9:58 AM
>To: cloudstack-dev@incubator.apache.org
>Cc: cloudstack-dev@incubator.apache.org
>Subject: Re: Nics error
>
>Check /var/log/cloud/cloud.log
>
>Chiradeep
>
>On May 21, 2012, at 9:18 PM, "Deepak Garg" <deepak.garg@citrix.com> wrote:
>
>> 
>> 
>> Yes, the SSVM booted up well but the agent failed to connect. The
>>"cloud" service is not running on SSVM and on trying to start the
>>service, it fails. There is no entry for the SSVM in the 'host' table.
>> Here are the contents of the SSVM log:
>> 
>> -------------------------------------------
>> root@s-1-TEST:~# cat  /var/log/cloud.log
>> Mon May 21 13:25:38 UTC 2012 Executing cloud-early-config
>> Mon May 21 13:25:38 UTC 2012 Detected that we are running inside
>>xen-domU guest
>> Mon May 21 13:25:38 UTC 2012 Patching  scripts
>>oldmd5=8792e40548e2c396a9956ee95914f985
>>newmd5=91686c6628709400517e21562f0347d9
>> Mon May 21 13:25:38 UTC 2012 Patching  cloud service
>> Mon May 21 13:25:39 UTC 2012 Rebooting system since we patched init
>>scripts
>> Mon May 21 13:26:02 UTC 2012 Executing cloud-early-config
>> Mon May 21 13:26:03 UTC 2012 Detected that we are running inside
>>xen-domU guest
>> Mon May 21 13:26:03 UTC 2012 Patching  cloud service
>> Mon May 21 13:26:05 UTC 2012 Setting up secondary storage system vm
>> Mon May 21 13:26:11 UTC 2012 Successfully setup storage network with
>>STORAGE_IP:10.223.58.186, STORAGE_NETMASK:255.255.255.0, STORAGE_CIDR:
>> Mon May 21 13:26:11 UTC 2012 Setting up apache web server
>> Mon May 21 13:26:11 UTC 2012 cloud: disable rp_filter
>> Mon May 21 13:26:11 UTC 2012 disable rpfilter
>> Mon May 21 13:26:11 UTC 2012 cloud: enable_fwding = 0
>> Mon May 21 13:26:11 UTC 2012 enable_fwding = 0
>> Mon May 21 13:26:11 UTC 2012 Enable service haproxy = 0
>> Mon May 21 13:26:11 UTC 2012 Enable service dnsmasq = 0
>> Mon May 21 13:26:11 UTC 2012 Enable service cloud-passwd-srvr = 0
>> Mon May 21 13:26:11 UTC 2012 Enable service cloud = 1
>> 
>>-------------------------------------------------------------------------
>> 
>> 
>> 
>> Thanks,
>> Deepak
>> 
>> 
>> 
>> -----Original Message-----
>> From: Nitin Mehta
>> Sent: Monday, May 21, 2012 11:31 PM
>> To: Saksham Srivastava; Abhinandan Prateek; Ram Chinta; Pranav Saxena;
>>Deepak Garg; #Cloud-CloudStack-India
>> Subject: RE: Nics error
>> 
>> There is a possibility of some issue as Kishan was also struggling to
>>get his SSVM agent to connect with MS. SSVM was coming up fine but the
>>agent on SSVM was failing to start.
>> Can you guys debug and see the host table entry for SSVM ?
>> Then get into SSVM and try running "service cloud status"
>> 
>> Please gather all the data and raise it in engineering to see if
>>someone else is also facing the issue.
>> 
>> -----Original Message-----
>> From: Saksham Srivastava
>> Sent: Monday, May 21, 2012 8:13 PM
>> To: Abhinandan Prateek; Ram Chinta; Pranav Saxena; Deepak Garg;
>>#Cloud-CloudStack-India
>> Subject: RE: Nics error
>> 
>> 
>> I am also on 3.0.x but I am getting this error.
>> 
>> Thanks,
>> Saksham 
>> 
>> ______________________________________
>> From: Abhinandan Prateek
>> Sent: Monday, May 21, 2012 8:11 PM
>> To: Ram Chinta; Pranav Saxena; Deepak Garg; #Cloud-CloudStack-India
>> Subject: RE: Nics error
>> 
>> Not me, I use 3.0.x.
>> 
>> From: Ram Chinta
>> Sent: Monday, May 21, 2012 7:59 PM
>> To: Pranav Saxena; Deepak Garg; #Cloud-CloudStack-India
>> Subject: RE: Nics error
>> 
>> Abhi/Nitin - Anybody else encountered this problem in Hyd?
>> 
>> 
>> From: Pranav Saxena
>> Sent: Monday, May 21, 2012 7:55 PM
>> To: Deepak Garg; #Cloud-CloudStack-India
>> Subject: RE: Nics error
>> 
>> Me and Sateesh have also been getting this error time and again ,
>>though it did not affect my set up anyways apart from the fact that  the
>>centOS template wasn't downloaded . I am not sure if downloading of the
>>template is affected because of the NICS not being configured.
>> 
>> If somebody knows the exact reason behind this  , please let me know
>>too.
>> 
>> Thanks & Regards,
>> Pranav
>> 
>> From: Deepak Garg
>> Sent: Monday, May 21, 2012 7:48 PM
>> To: #Cloud-CloudStack-India
>> Subject: Nics error
>> 
>> HI All,
>> 
>> I got this error in the debug console while launching a zone:
>> 
>> "   [java] ERROR [cloud.resource.ServerResourceBase] (http-8080-1:)
>>Nics are not configured! "
>> 
>> There are no errors before or after this. This is the second time I
>>have got this while setting up the cloud. Saksham had got this too.
>> The zone is successfully launched, however while uploading a template,
>>I find that Secondary storage vm is not connecting to the MS.
>> I am using the master branch code.
>> Any clues, why is this so ?
>> 
>> 
>> Deepak


Mime
View raw message