incubator-cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Nalley <da...@gnsa.us>
Subject Re: Why svn link is not working?
Date Wed, 23 May 2012 00:23:51 GMT
On Tue, May 22, 2012 at 4:47 AM, Lahiru Sandaruwan <lahirugmg@gmail.com> wrote:
> Also got an error when tried to clone the project using Git.
>
> Here it is.
>
> Cloning into 'asf?p=incubator-cloudstack'...
> fatal:
> https://git-wip-us.apache.org/repos/asf?p=incubator-cloudstack.git/info/refsnot
> found: did you run git update-server-info on the server?
>
> Thank you.
>
> On Tue, May 22, 2012 at 2:14 PM, Lahiru Sandaruwan <lahirugmg@gmail.com>wrote:
>
>> Hi,
>>
>> Why the svn link at [1] is not woking?
>>
>> Thank you.
>> [1] https://svn.apache.org/repos/asf/incubator/cloudstack/
>> --
>> --
>> Regards,
>> --


Hi Lahiru:

My apologies - the git repo isn't yet the repo of record - we are
still working off of the pre-existing repo[1] - and it's mirror[2] -
hopefully we'll get the repo migrated soon - we've been working
through account creation and I think we finally have that taken care
of. (Thanks to Mohammad Nour for all of his patience and work), we
still need to make sure perms are set up properly - and then set about
the process of formally accepting the code in the git repo as the repo
of record.

Anything in particular we can help you with?

--David

[1] http://git.cloud.com/cgit/cloudstack-oss/
[2] http://github.com/CloudStack/CloudStack

Mime
View raw message