incubator-cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chipchild...@apache.org
Subject [44/49] git commit: cleaning up install docs a bit more
Date Mon, 22 Oct 2012 15:20:29 GMT
cleaning up install docs a bit more


Project: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/commit/81f70670
Tree: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/tree/81f70670
Diff: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/diff/81f70670

Branch: refs/heads/4.0
Commit: 81f7067097c742116c6da352c47fec348dd763d4
Parents: 8adbc45
Author: David Nalley <david@gnsa.us>
Authored: Wed Oct 17 02:56:06 2012 -0400
Committer: Chip Childers <chip.childers@gmail.com>
Committed: Mon Oct 22 10:49:34 2012 -0400

----------------------------------------------------------------------
 docs/en-US/configure-package-repository.xml |   18 +++++++++++++-----
 docs/en-US/minimum-system-requirements.xml  |    5 ++---
 2 files changed, 15 insertions(+), 8 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/blob/81f70670/docs/en-US/configure-package-repository.xml
----------------------------------------------------------------------
diff --git a/docs/en-US/configure-package-repository.xml b/docs/en-US/configure-package-repository.xml
index 50b7720..4907ce0 100644
--- a/docs/en-US/configure-package-repository.xml
+++ b/docs/en-US/configure-package-repository.xml
@@ -24,8 +24,16 @@
 
 <section id="configure-package-repository">
     <title>Configure package repository</title>
-    <para>&PRODUCT; is only distributed from source from the official mirrors.
DEB and RPM packages are however build for your convience by third-parties</para>
-    <para>When installing &PRODUCT; it is recommended you use these package repositories
for easy installation.</para>
+    <para>&PRODUCT; is only distributed from source from the official mirrors.

+        If you didn't follow the steps to build your own packages from source 
+        in the sections for <xref linkend="sect-source-buildrpm" /> or
+        <xref linkend="sect-source-builddebs" /> you can find pre-build
+        DEB and RPM packages for your convience by third-parties.
+    </para>
+    <para>
+       When installing &PRODUCT; it is recommended you use these package
+       repositories for easy installation.
+    </para>
     <note>
         <para>These repositories contain both the Management Server and KVM Hypervisor
packages.</para>
     </note>
@@ -34,13 +42,13 @@
         <para>You can add a DEB package repository to your apt sources with the following
commands. Please note that currently only packages for Ubuntu 12.04 (precise) are being build.</para>
         <programlisting language="Bash">echo "deb http://cloudstack.apt-get.eu/ubuntu
$(lsb_release -s -c) 4.0" > /etc/apt/sources.list.d/cloudstack.list</programlisting>
         <para>We now have to add the public key to the trusted keys.</para>
-        <programlisting language="Bash">wget -O - http://cloudstack.apt-get.eu/release.asc|apt-key
add -</programlisting>
+        <programlisting language="Bash"><prompt>#</prompt> <command>wget</command>
-O - http://cloudstack.apt-get.eu/release.asc|apt-key add -</programlisting>
         <para>Now update your local apt cache.</para>
-        <programlisting language="Bash">apt-get update</programlisting>
+        <programlisting language="Bash"><prompt>#</prompt> <command>apt-get</command>
update</programlisting>
         <para>Your DEB package repository should now be configured and ready for use.</para>
     </section>
     <section id="configure-package-repository-rpm">
         <title>RPM package repository</title>
         <para>TODO</para>
     </section>
-</section>
\ No newline at end of file
+</section>

http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/blob/81f70670/docs/en-US/minimum-system-requirements.xml
----------------------------------------------------------------------
diff --git a/docs/en-US/minimum-system-requirements.xml b/docs/en-US/minimum-system-requirements.xml
index 0043a26..422a810 100644
--- a/docs/en-US/minimum-system-requirements.xml
+++ b/docs/en-US/minimum-system-requirements.xml
@@ -30,8 +30,7 @@
         <itemizedlist>
             <listitem><para>Operating system:</para>
                 <itemizedlist>
-                    <listitem><para>Preferred: CentOS/RHEL 6.2+ or Ubuntu 12.04(.1)</para></listitem>
-                    <listitem><para>Also supported: CentOS/RHEL 5.5 or Ubuntu
10.04</para></listitem>
+                    <listitem><para>Preferred: CentOS/RHEL 6.3+ or Ubuntu 12.04(.1)</para></listitem>
                 </itemizedlist>
             </listitem>
             <listitem><para>64-bit x86 CPU (more cores results in better performance)</para></listitem>
@@ -73,7 +72,7 @@
             <para>For running a KVM hypervisor the main requirement is the Linux distribution
it is running. Although you are not required to run these distributions, it is recommended.</para>
             <para>Recommended distributions:</para>
             <itemizedlist>
-            <listitem><para>CentOS / RHEL: 6.2 and 6.3</para></listitem>
+            <listitem><para>CentOS / RHEL: 6.3</para></listitem>
                 <listitem><para>Ubuntu: 12.04(.1)</para></listitem>
             </itemizedlist>
             <para>The main requirement for KVM hypervisors is the libvirt and Qemu
version. If you whish to run on a different distribution, make sure you meet the following
requirements:</para>


Mime
View raw message