incubator-cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From edi...@apache.org
Subject [22/33] git commit: debian: Do not have cloud-agent depend on python
Date Thu, 27 Sep 2012 04:58:04 GMT
debian: Do not have cloud-agent depend on python

It depends on cloud-python and that depends on python already


Project: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/commit/3da14f6b
Tree: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/tree/3da14f6b
Diff: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/diff/3da14f6b

Branch: refs/heads/4.0
Commit: 3da14f6bc3011b6f333e83b5df2f8669d7a6a674
Parents: e577f64
Author: Wido den Hollander <wido@widodh.nl>
Authored: Wed Sep 26 22:23:29 2012 +0200
Committer: Edison Su <disheng.su@gmail.com>
Committed: Wed Sep 26 21:37:11 2012 -0700

----------------------------------------------------------------------
 debian/control |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/blob/3da14f6b/debian/control
----------------------------------------------------------------------
diff --git a/debian/control b/debian/control
index 6c0597d..f916fbd 100644
--- a/debian/control
+++ b/debian/control
@@ -90,7 +90,7 @@ Description: CloudStack agent libraries
 
 Package: cloud-agent
 Architecture: any
-Depends: openjdk-6-jre, cloud-utils (= ${source:Version}), cloud-core (= ${source:Version}),
cloud-agent-deps (= ${source:Version}), python, cloud-python (= ${source:Version}), cloud-agent-libs
(= ${source:Version}), cloud-scripts (= ${source:Version}), libvirt0, sysvinit-utils, chkconfig,
qemu-kvm, libvirt-bin, uuid-runtime, rsync, grep, iproute, ebtables, vlan, libcommons-httpclient-java,
libservlet2.5-java, liblog4j1.2-java (>= 1.2.16), libjna-java, wget, jsvc, lsb-base (>=
3.2)
+Depends: openjdk-6-jre, cloud-utils (= ${source:Version}), cloud-core (= ${source:Version}),
cloud-agent-deps (= ${source:Version}), cloud-python (= ${source:Version}), cloud-agent-libs
(= ${source:Version}), cloud-scripts (= ${source:Version}), libvirt0, sysvinit-utils, chkconfig,
qemu-kvm, libvirt-bin, uuid-runtime, rsync, grep, iproute, ebtables, vlan, libcommons-httpclient-java,
libservlet2.5-java, liblog4j1.2-java (>= 1.2.16), libjna-java, wget, jsvc, lsb-base (>=
3.2)
 Description: CloudStack agent
  The CloudStack agent is in charge of managing shared computing resources in
  a CloudStack powered cloud.  Install this package if this computer


Mime
View raw message