incubator-cloudstack-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From alena1...@apache.org
Subject [46/50] [abbrv] git commit: debian: Depend on lsb-base package
Date Fri, 27 Jul 2012 21:01:32 GMT
debian: Depend on lsb-base package

The init script uses LSB, so we need to depend on that


Project: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/commit/0f6150b8
Tree: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/tree/0f6150b8
Diff: http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/diff/0f6150b8

Branch: refs/heads/vpc
Commit: 0f6150b8b3d67508f4989d316790b745c2ea24d7
Parents: 4d9dd94
Author: Wido den Hollander <wido@widodh.nl>
Authored: Wed Jul 25 14:44:53 2012 +0200
Committer: Wido den Hollander <wido@widodh.nl>
Committed: Wed Jul 25 14:44:53 2012 +0200

----------------------------------------------------------------------
 debian/control |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-cloudstack/blob/0f6150b8/debian/control
----------------------------------------------------------------------
diff --git a/debian/control b/debian/control
index 5669610..b1d3fd7 100644
--- a/debian/control
+++ b/debian/control
@@ -123,7 +123,7 @@ Provides: vmops-agent
 Conflicts: vmops-agent
 Replaces: vmops-agent
 Architecture: any
-Depends: openjdk-6-jre, cloud-utils (= ${source:Version}), cloud-core (= ${source:Version}),
cloud-agent-deps (= ${source:Version}), python, cloud-python (= ${source:Version}), cloud-agent-libs
(= ${source:Version}), cloud-agent-scripts (= ${source:Version}), libcommons-httpclient-java,
libcommons-collections-java, libcommons-dbcp-java, libcommons-pool-java, libcommons-logging-java,
libvirt0, sysvinit-utils, chkconfig, qemu-kvm, libvirt-bin, uuid-runtime, rsync, grep, iproute,
ebtables, vlan, libcglib-java, libcommons-httpclient-java, libservlet2.5-java, liblog4j1.2-java,
libjna-java, wget, jsvc
+Depends: openjdk-6-jre, cloud-utils (= ${source:Version}), cloud-core (= ${source:Version}),
cloud-agent-deps (= ${source:Version}), python, cloud-python (= ${source:Version}), cloud-agent-libs
(= ${source:Version}), cloud-agent-scripts (= ${source:Version}), libcommons-httpclient-java,
libcommons-collections-java, libcommons-dbcp-java, libcommons-pool-java, libcommons-logging-java,
libvirt0, sysvinit-utils, chkconfig, qemu-kvm, libvirt-bin, uuid-runtime, rsync, grep, iproute,
ebtables, vlan, libcglib-java, libcommons-httpclient-java, libservlet2.5-java, liblog4j1.2-java,
libjna-java, wget, jsvc, lsb-base (>= 3.2)
 Description: CloudStack agent
  The CloudStack agent is in charge of managing shared computing resources in
  a CloudStack Cloud Stack-powered cloud.  Install this package if this computer


Mime
View raw message