incubator-clerezza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@apache.org>
Subject Required JDK version for Clerezza (was: Compilation failure in Apache Clerezza)
Date Fri, 15 Jan 2010 09:51:18 GMT
Hi,

On Fri, Jan 15, 2010 at 9:47 AM, Reto Bachmann-Gmuer
<reto.bachmann@trialox.org> wrote:
> ...What java version do you have? javac -version should return 1.6 or
> greater for clerezza to compile....

Shouldn't that be enforced in the clerezza parent pom then?

See for example requireJavaVersion in
http://svn.apache.org/repos/asf/sling/trunk/parent/pom.xml

-Bertrand

Mime
View raw message