incubator-clerezza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lahiru Gunathilake <glah...@gmail.com>
Subject Re: Required JDK version for Clerezza (was: Compilation failure in Apache Clerezza)
Date Fri, 15 Jan 2010 10:11:17 GMT
On Fri, Jan 15, 2010 at 3:32 PM, Tommaso Teofili
<tommaso.teofili@gmail.com>wrote:

> 2010/1/15 Lahiru Gunathilake <glahiru@gmail.com>
>
> >
> > > Shouldn't that be enforced in the clerezza parent pom then?
> > >
> > +1, I think it should stop building at the very beginning if we are using
> > lesser version of JDK.
> >
>
> +1 for me too.
> Moreover also the required minimum Maven version should be there.
> e.g.:
> <prerequisites>
>    <maven>2.2.0</maven>
> </prerequisites>
>
I was about to write this to the list... somehow Tomasso was quick. If we
need latest maven version it should be 2.2.1. Anybody knows what is the big
deal with maven stable version 2.1.0. As far as I remember maven bundle
plugin works fine with 2.1.0.

Lahiru

>
> Cheers,
> Tommaso
>



-- 
Apache Qpid, Worlds dominant messaging middleware..!!!

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message