incubator-clerezza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hasan <ha...@apache.org>
Subject Re: Required JDK version for Clerezza (was: Compilation failure in Apache Clerezza)
Date Fri, 15 Jan 2010 10:10:38 GMT
+1 couldn't agree more

an issue needs to be created and resolved.

hasan

Tommaso Teofili wrote:
> 2010/1/15 Lahiru Gunathilake <glahiru@gmail.com>
>
>   
>>> Shouldn't that be enforced in the clerezza parent pom then?
>>>
>>>       
>> +1, I think it should stop building at the very beginning if we are using
>> lesser version of JDK.
>>
>>     
>
> +1 for me too.
> Moreover also the required minimum Maven version should be there.
> e.g.:
> <prerequisites>
>     <maven>2.2.0</maven>
> </prerequisites>
>
> Cheers,
> Tommaso
>
>   

Mime
View raw message