incubator-chukwa-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Yang <eric...@gmail.com>
Subject Re: Which version of MYSQL 5.1 ?
Date Fri, 19 Aug 2011 16:02:33 GMT
Hi,

Any MySQL 5.1.x version would work with Chukwa.  However, Chukwa only works on Linux.  It
does not run on Windows.
In addition, you probably should use Chukwa 0.4 or newer.

regards,
Eric

On Aug 19, 2011, at 8:32 AM, rajasagar wrote:

> I'm new to Hadoop, and trying to setup a chukwa cluster, i'm going through
> the Chukwa administration guide and it says MySQL 5.1 and starts to say with
> running some config scripts.
> 
> http://incubator.apache.org/chukwa/docs/r0.1.2/admin.html
> http://incubator.apache.org/chukwa/docs/r0.1.2/admin.html 
> 
> I downloaded the Window installer of MySQL 5.1.58 as didn't find anything
> with .tar and this version doesn't have all those scripts folder, my.cnf etc
> that are mentioned in the guide.
> 
> Kindly help, if i could get one go to basic cookbook on how to get this up
> and running would be good. Otherwise i'll try to figure it out step by step.
> 
> Thanks for keeping this forum live..
> 
> --
> View this message in context: http://apache-chukwa.679492.n3.nabble.com/Which-version-of-MYSQL-5-1-tp3268382p3268382.html
> Sent from the Chukwa - Users mailing list archive at Nabble.com.


Mime
View raw message