incubator-chukwa-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ariel Rabkin <asrab...@gmail.com>
Subject Re: Chukwa Setup
Date Tue, 23 Jun 2009 19:44:29 GMT
Hrm.  Looking at the Hadoop source code, I think you can safely ignore
that.  You're not doing anything wrong. That's just debugging code in
Hadoop showing you where the configuration got loaded.

On Mon, Jun 22, 2009 at 6:31 PM, sagar naik<snaik@attributor.com> wrote:
> Hi,
> I tried to setup Chukwa according to instructions on page
> http://hadoop.apache.org/chukwa/docs/r0.1.2/admin.html
>
> Hadoop Version : 0.18.1
> Chukwa : 0.1.2
>
> I m not sure, If this right version combo.
> Pl advise.
>
> I m getting this error while starting archive.sh
> Everything is up.
> HDFS, MR
> Collector starts fine
>
> 2009-06-22 18:14:56,789 DEBUG main Configuration - java.io.IOException:
> config()
>         at
> org.apache.hadoop.conf.Configuration.<init>(Configuration.java:157)
>         at
> org.apache.hadoop.chukwa.conf.ChukwaConfiguration.<init>(ChukwaConfiguration.java:35)
>         at
> org.apache.hadoop.chukwa.conf.ChukwaConfiguration.<init>(ChukwaConfiguration.java:31)
>         at
> org.apache.hadoop.chukwa.extraction.archive.ChukwaArchiveManager.<init>(ChukwaArchiveManager.java:48)
>         at
> org.apache.hadoop.chukwa.extraction.archive.ChukwaArchiveManager.main(ChukwaArchiveManager.java:65)
>
> Pl point where I m going wrong
> -Sagar
>
>
>



-- 
Ari Rabkin asrabkin@gmail.com
UC Berkeley Computer Science Department

Mime
View raw message