Thanks for the upgrade Mark.


2014-04-29 11:35 GMT+02:00 Mark Reddy <mark.reddy@boxever.com>:
Datastax recommended during a long time (still now ?) to use Java 6

Java 6 is recommended for version 1.2 
Java 7 is required for version 2.0


Mark


On Tue, Apr 29, 2014 at 10:19 AM, Alain RODRIGUEZ <arodrime@gmail.com> wrote:
Looks like it will be like with the version 7... Cassandra has been compatible with this version for a long time, but there were no official validations and Datastax recommended during a long time (still now ?) to use Java 6.

The best thing would be to use older versions. If for some reason you use Java 8, run some tests and let us know how things goes :).

Good luck with this.


2014-04-29 1:09 GMT+02:00 Colin <colin@clark.ws>:

It seems to run ok, but I havent seen it yet in production on 8.

--
Colin Clark 
 

On Apr 28, 2014, at 4:01 PM, "Ackerman, Mitchell" <Mitchell.Ackerman@pgi.com> wrote:

I’ve been searching around, but cannot find any information as to whether Cassandra runs on JRE 8.  Any information on that?

 

Thanks, Mitchell