incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Shuler <mich...@pbandjelly.org>
Subject Re: Apache cassandra not joining cluster ring
Date Wed, 09 Apr 2014 14:32:02 GMT
As Jonathan also asked for some various details, perhaps it would be 
helpful to be very specific about who, what, when, where, why, what you 
tried, actual errors, versions, pastebins of configs, etc. Provide the 
things that might be needed for people to help you out.

For instance, the statement that "All configurations are similar in 
cassandra.yaml" means nothing to anyone on the list, if they can't see 
them to tell you, "oh, here on line XX, you have blah, and it should be 
blarg."

-- 
Kind regards,
Michael

On 04/09/2014 08:56 AM, Joyabrata Das wrote:
> Hello All,
>
> Kindly help with below issues, I'm really stuck here.
>
> Thanks,
> Joy
>
> On 8 April 2014 21:55, Joyabrata Das <joy.luv.challenges@gmail.com
> <mailto:joy.luv.challenges@gmail.com>> wrote:
>
>     Hello,
>
>     I've a four node apache cassandra community 1.2 cluster in single
>     datacenter with a seed.
>     All configurations are similar in cassandra.yaml file.
>     The following issues are faced, please help.
>
>     1] Though fourth node isn't listed in nodetool ring or status
>     command, system.log displayed only this node isn't communicating via
>     gossip protoccol with other nodes.
>     However both jmx & telnet port is enabled with proper listen/seed
>     address configured.
>
>     2] Though Opscenter is able to recognize all four nodes, the agents
>     are not getting installed from opscenter.
>     However same JVM version is installed as well as JAVA_HOME is also
>     set in all four nodes.
>
>     Further observed that problematic node has Ubuntu 64-Bit & other
>     nodes are Ubuntu 32-Bit, can it be the reason?
>
>     Thanks,
>     Joy
>
>


Mime
View raw message