incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cyril Scetbon <cyril.scet...@free.fr>
Subject Re: JDK 8
Date Tue, 29 Apr 2014 12:27:29 GMT
Hi,

When we look at the wiki it's said :

Cassandra requires the most stable version of Java 7 you can deploy, preferably the Oracle/Sun
JVM.

And in chapter 4 we see that they are using Cassandra 1.2
Connected to Test Cluster at localhost:9160.
[cqlsh 2.3.0 | Cassandra 1.2.2 | CQL spec 3.0.0 | Thrift protocol 19.35.0]
Use HELP for help.
In DataStax documentation concernning the installation on Debian they say :
Install the latest version of Oracle Java SE Runtime Environment (JRE) 6 or 7. See Installing
Oracle JRE on Debian or Ubuntu Systems.
The fact that public updates stopped for java 6 since February 2013 should help to choose
between those 2 versioins :)

FYI, we choose to use Java 7 for 2 years and are happy with that in production !

Regards 
-- 
Cyril SCETBON

On 29 Apr 2014, at 11:35, Mark Reddy <mark.reddy@boxever.com> wrote:

> Datastax recommended during a long time (still now ?) to use Java 6
> 
> Java 6 is recommended for version 1.2 
> Java 7 is required for version 2.0


Mime
View raw message