Hello All,

I have installed Cassandra Datastax community edition 2.2 and python 2.6 but when I run ./cqlsh I faced with the following error:
"No appropriate python interpreter found."

I know that the error indicates that I have incompatible Python version but I've already installed Python 2.6 and as it seems cqlsh still uses my old version and not the new 2.6 version.

Any suggestion that shed some light would highly appreciated?

My OS is Linux RHEL 5.

Thanks in advance,
Erwin Karbasi
AT&T, Senior Software Architect