incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Coli <rc...@eventbrite.com>
Subject Re: Upgrade Cassandra version to 2.0
Date Fri, 22 Nov 2013 00:41:41 GMT
On Wed, Nov 20, 2013 at 11:40 PM, Santosh Shet <
santosh.shet@vista-one-solutions.com> wrote:

>  The version of Cassandra is 1.2.3 in Dse 3.0 which is currently
> installed in my machine.  Now I want to upgrade Cassandra to latest version
> 2.0.
>

Are you in production? If so, read :

https://engineering.eventbrite.com/what-version-of-cassandra-should-i-run/


>  Do I have to upgrade DSE 3.0 to DSE 3.2( which is latest version
> available) but still it has Cassandra version 1.2.11 which I don’t want.
>
> Or Is it possible to only upgrade Cassandra in the existing DSE which is
> installed.
>

DSE is a patched version of Cassandra, the patches are the closed-source
value add by Datastax. You therefore cannot upgrade only the Cassandra part
of DSE, as you are unable to apply the same patches.

=Rob

Mime
View raw message