incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Coli <>
Subject Re: Increased read timeouts during rolling upgrade to C* 1.2
Date Fri, 04 Oct 2013 16:36:26 GMT
On Fri, Oct 4, 2013 at 9:09 AM, Paulo Motta <>wrote:

> I manually tried to insert and retrieve some data into both the newly
> upgraded nodes and the old nodes, and the behavior was very unstable:
> sometimes it worked, sometimes it didn't (TimedOutException), so I don't
> think it was a network problem.
> The number of read timeouts diminished as the number of upgraded nodes
> increased, until it reached stability. The logs were showing the following
> messages periodically:
> ...

> Two similar issues were reported, but without satisfactory responses:
> -
> -

Both of these issues relate to upgrading from 1._0_.x to 1.2.x, which is
not supported.

Were I you, I would summarize the above experience in a JIRA ticket, as
1.1.x to 1.2.x should be a supported operation and should not unexpectedly
result in decreased availability during the upgrade.


View raw message