incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Fradin <randy.fra...@gmail.com>
Subject Upgrade path to 2.0
Date Tue, 13 Aug 2013 18:25:08 GMT
According to the upgrade notes from NEWS.txt, under 2.0.0 it says:

    - Upgrading is ONLY supported from Cassandra 1.2.9 or later. This
      goes for sstable compatibility as well as network.  When
      upgrading from an earlier release, upgrade to 1.2.9 first and
      run upgradesstables before proceeding to 2.0.

Can someone tell me what specifically makes 2.0.0 incompatible with
versions before 1.2.9? I have a 1.0.* cluster which I am looking to
upgrade to 1.2.*. Since it appears 1.2.9 is not even released yet
should I be waiting to upgrade?

Mime
View raw message