incubator-cassandra-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Morgan Segalis <msega...@gmail.com>
Subject Re: Lost everything after topology change
Date Mon, 12 Aug 2013 16:52:45 GMT
Actually I was creating my second node… Since I wanted to have a full replication I have
changed the typology…

I have reverted the topology by getting the one on the tgz file since it was the first time
I mess with it…

now that I reverted the file back it still does not get me my data : 

nodetool ring gives me this : 

Address         DC          Rack        Status State   Load            Effective-Owership
 Token                                       
                                                                                         
 102515232201044920484540575422936921078     
127.0.0.1       datacenter1 rack1       Up     Normal  1,36 GB         0,00%             
 17406244052094587115982865059561225030      
88.190.62.134   datacenter1 rack1       Down   Normal  ?               0,00%             
 102515232201044920484540575422936921078   


Le 12 août 2013 à 18:47, Robert Coli <rcoli@eventbrite.com> a écrit :

> On Mon, Aug 12, 2013 at 9:36 AM, Morgan Segalis <msegalis@gmail.com> wrote:
> I'm coming to you because I'm quite in a pickle, and need to get the Cassandra database
working asap…
> 
> First, #cassandra on freenode is usually better for emergent cases like this.
>   
> I tried to change the topology file and tried a node tool repair…
> 
> My first advice would be to change the topology file back.
>  
> in cassandra-cli when I tried to list a column family, it tells me
> 
> What does it say when you do nodetool ring?
> 
> =Rob
>  


Mime
View raw message