Hi all

Can anyone point me in the right direction for  installing a specific version from datastax repo, we need 1.2.4 to keep consistent with our qa environment.

It's for a new prod cluster , on Debian 6.

I thought it may be a value in /etc/apt/source.list ?

The latest 1.2.6 does not appear compatible with our phpcassa thrift drivers.

After many late nights my google ability seems to have evaporated!

Cheers
Ben